首页 > 其他分享 >组件无线局域网

组件无线局域网

时间:2024-04-04 19:22:49浏览次数:30  
标签:profile name default 192.168 局域网 interface authentication 组件 无线

SW1

[SW1]dis cu
#
sysname SW1
#
vlan batch 100 to 102
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password simple admin
 local-user admin service-type http
#
interface Vlanif1
#
interface Vlanif100
 ip address 192.168.0.1 255.255.255.0
#
interface Vlanif101
 ip address 192.168.1.1 255.255.255.0
#
interface Vlanif102
 ip address 192.168.2.1 255.255.255.0
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 100 to 101
#
interface GigabitEthernet0/0/2
 port link-type trunk
 port trunk pvid vlan 100
 port trunk allow-pass vlan 100 to 101
#
interface GigabitEthernet0/0/3
 port link-type access
 port default vlan 102
#
interface GigabitEthernet0/0/24
#
interface NULL0
#
ospf 1 router-id 2.2.2.2
 area 0.0.0.0
  network 192.168.2.0 0.0.0.255
  network 192.168.1.0 0.0.0.255
#
user-interface con 0
user-interface vty 0 4
#
return

AC1:

<AC1>dis cu
#
 sysname AC1
#
 set memory-usage threshold 0
#
ssl renegotiation-rate 1 
#
vlan batch 100 to 101
#
authentication-profile name default_authen_profile
authentication-profile name dot1x_authen_profile
authentication-profile name mac_authen_profile
authentication-profile name portal_authen_profile
authentication-profile name macportal_authen_profile
#
dhcp enable
#
diffserv domain default
#
radius-server template default
#
pki realm default
 rsa local-key-pair default
 enrollment self-signed
#
ike proposal default
 encryption-algorithm aes-256 
 dh group14 
 authentication-algorithm sha2-256 
 authentication-method pre-share
 integrity-algorithm hmac-sha2-256 
 prf hmac-sha2-256 
#
free-rule-template name default_free_rule
#
portal-access-profile name portal_access_profile
#
ip pool sta
 gateway-list 192.168.1.1 
 network 192.168.1.0 mask 255.255.255.0 
 excluded-ip-address 192.168.1.2 
 dns-list 114.114.114.114 
#
aaa
 authentication-scheme default
 authentication-scheme radius
  authentication-mode radius
 authorization-scheme default

interface Vlanif100
 ip address 192.168.0.2 255.255.255.0
 dhcp select interface
#
interface Vlanif101
 ip address 192.168.1.2 255.255.255.0
 dhcp select global
#
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 100 to 101
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4


interface NULL0
#
 snmp-agent local-engineid 800007DB03000000000000
 snmp-agent 
#
ssh server secure-algorithms cipher aes256_ctr aes128_ctr
ssh server key-exchange dh_group14_sha1
ssh client secure-algorithms cipher aes256_ctr aes128_ctr
ssh client secure-algorithms hmac sha2_256
ssh client key-exchange dh_group14_sha1
#
capwap source ip-address 192.168.0.2
#
user-interface con 0
 authentication-mode password
user-interface vty 0 4
 protocol inbound all
user-interface vty 16 20
 protocol inbound all
#

wlan
 traffic-profile name default
 security-profile name sec-1
 security-profile name sex-1
 security-profile name default
 security-profile name default-wds
 security-profile name default-mesh
 ssid-profile name default
 ssid-profile name huawei-1
 vap-profile name vap-1
  service-vlan vlan-id 101
  ssid-profile huawei-1
  security-profile sec-1
 vap-profile name default
 wds-profile name default
 mesh-handover-profile name default
 mesh-profile name default
 regulatory-domain-profile name default
 regulatory-domain-profile name domain1
 air-scan-profile name default
 rrm-profile name default
 radio-2g-profile name default
 radio-5g-profile name default
 wids-spoof-profile name default
 wids-profile name default
 wireless-access-specification
 ap-system-profile name default
 port-link-profile name default
 wired-port-profile name default
 serial-profile name preset-enjoyor-toeap 
 ap-group name default
ap-group name ap-group1
  regulatory-domain-profile domain1
  radio 0
   vap-profile vap-1 wlan 1
  radio 1
   vap-profile vap-1 wlan 1
  radio 2
   vap-profile vap-1 wlan 1
 ap-id 1 type-id 69 ap-mac 00e0-fc87-1560 ap-sn 210235448310B0385D7F
  ap-name AP1
  ap-group ap-group1
 provision-ap
#
dot1x-access-profile name dot1x_access_profile
#
mac-access-profile name mac_access_profile
#
return

AR1:

<AR1>dis current-configuration 
[V200R003C00]
#
 sysname AR1
#
 snmp-agent local-engineid 800007DB03000000000000
 snmp-agent 
#
 clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load portalpage.zip
#
 drop illegal-mac alarm
#
 set cpu-usage threshold 80 restore 75
#
aaa 
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default 
 domain default_admin 
 local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
 local-user admin service-type http
#
#
interface GigabitEthernet0/0/0
 ip address 192.168.2.2 255.255.255.0 
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface NULL0
#
interface LoopBack0
 ip address 1.1.1.1 255.255.255.255 
#
ospf 1 router-id 1.1.1.1 
 area 0.0.0.0 
  network 1.1.1.1 0.0.0.0 
  network 192.168.2.0 0.0.0.255 
#
#
user-interface con 0
 authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
wlan ac
#
return

最终实验效果

标签:profile,name,default,192.168,局域网,interface,authentication,组件,无线
From: https://www.cnblogs.com/ashjo009/p/18114502

相关文章

  • npm 发布自己的组件库
    npm发布组件库步骤第一步:注册npm账号第二步:编写自己的组件库第三部:编写package.json可以通过命令生成npminit{"name":"要发布组件库的名字","version":"版本号:每次发布版本好都需要更新","description":"组件库简介","keywords":[搜索关......
  • P4391 [BOI2009] Radio Transmission 无线传输
    原题链接题解1.当\(s_2\)长度大于等于\(s_1\)时,我们就令\(s2\)的长度为\(n\)2.当\(len(s_2)<n\)时,我们令此时的\(s_2\)无法被自我链接形成,为什么要这么设?3.此时的\(s_1\)与\(s_2\)的关系一定张这样,为什么\(s_2\)一定开头重合?因为我们可以把不重合的后半部......
  • Vaadin框架是如何处理前后端交互的?列举几个Vaadin中常用的UI组件,并描述它们的作用。如
    Vaadin框架是如何处理前后端交互的?Vaadin框架处理前后端交互的方式主要基于服务端渲染和事件驱动的编程模型。以下是具体的处理过程:服务端渲染:Vaadin应用程序的UI组件是在服务器端创建和渲染的。当用户在浏览器中访问应用程序时,服务器会生成HTML和JavaScript代码,并将其发......
  • 局域网配置共享文件夹,开机自动共享
    设置文件夹共享选择文件夹:首先,确定你想要共享的文件夹。共享文件夹:右键点击文件夹,选择“属性”,然后切换到“共享”标签页。点击“高级共享”,勾选“共享此文件夹”,并设置共享名称。配置用户权限在共享设置中,你可以通过点击“权限”按钮来设置哪些用户或用户组可以访问共享文......
  • Appium无线自动化实用教程
    文章目录简介核心特点工作原理使用Appium进行自动化测试的一般步骤环境设置安装和启动AppiumServer使用Node.js和npm安装AppiumServer:启动AppiumServer:命令行启动使用AppiumDesktop安装和启动AppiumServer:使用代码启动appiumserver编写测试代码测试工程的代码......
  • 小米米家无线洗地机 3 Pro 怎么样
    小米米家无线洗地机3Pro支持180°灵活躺平、48.5°扭转灵活走位,可在低至13cm家具底部穿梭。该产品支持Superplana2.0躺平技术,可有效分离水气,防止污水进入风机,躺平时吸力依旧不减挡。刮条采用紧密加长梳齿结构,可剥离滚刷上的脏污头发,宠物毛发,减少缠绕。该产品支持热......
  • 使用CSV Data Set Config组件出现乱码情况的解决办法
    在使用CSV组件获取测试数据时,需要根据实际情况选择文件编码,不能认为需要固定选择UTF-8。以上的选择针对文件内容编码为非UTF-8的就会出现乱码情况,如ANSI的。此时需要去掉文件编码选项,留空即可:  ......
  • zookeeper监听集群节点的实现zkclient组件实现方案(Java版)
    ZooKeeperWatcher机制client向zookeeper注册监听client注册的同时会存储一个WatchManager对象向zookeeper发生改变则notificationclient并发送一个WatchManager对象,然后client再更新该对象packagecom.jacky.zk.demo;importorg.I0Itec.zkclient.IZkChildListen......
  • 鸿蒙HarmonyOS实战-ArkUI组件(Text/Span)
    ......
  • 13.Android 四大组件之一活动单元Activity总结 上
    Activity是一个负责与用户交互的组件即我们常用的layout和Activity_java类1生命周期的探索五种状态七种方法启动状态很短暂当Acitivity启动后便会进入运行状态运行状态用户交互界面Android会尽可能保持这种状态暂停状态用户操作无响应被覆盖的Activit......