vyos mikrotik openwrt vlan config
vyos@vyos:~$ show configuration all firewall { all-ping enable broadcast-ping disable config-trap disable ipv6-receive-redirects disable ipv6-src-route disable ip-src-route disable log-martians enable name wan-in { default-action drop rule 10 { action accept state { established enable related enable } } } name wan-lo { default-action drop rule 10 { action accept state { established enable related enable } } rule 20 { action accept icmp { type-name echo-request } protocol icmp state { new enable } } rule 30 { action drop destination { port 22 } protocol tcp recent { count 4 time 60 } state { new enable } } rule 31 { action accept destination { port 22 } protocol tcp state { new enable } } } receive-redirects disable send-redirects enable source-validation disable syn-cookies enable twa-hazards-protection disable } interfaces { bridge br100 { address 10.225.0.33/29 description lan-network enable-vlan member { interface eth1 { allowed-vlan 1 native-vlan 1 } interface eth2 { allowed-vlan 832 native-vlan 832 } interface eth3 { allowed-vlan 832 allowed-vlan 1 native-vlan 1 } interface eth4 { allowed-vlan 832 allowed-vlan 1 native-vlan 1 } } stp vif 832 { address 100.72.0.33/29 } } ethernet eth0 { address dhcp description wan-dhcp hw-id 50:00:00:01:00:00 } ethernet eth1 { hw-id 50:00:00:01:00:01 } ethernet eth2 { hw-id 50:00:00:01:00:02 } ethernet eth3 { hw-id 50:00:00:01:00:03 } ethernet eth4 { hw-id 50:00:00:01:00:04 } loopback lo { address 2.2.2.2/32 } } nat { destination { rule 101 { destination { port 9082 } inbound-interface eth0 protocol tcp translation { address 10.225.0.34 port 22 } } rule 102 { destination { port 9083 } inbound-interface eth0 protocol tcp translation { address 10.225.0.34 port 80 } } } source { rule 101 { outbound-interface eth0 source { address 100.72.0.32/29 } translation { address masquerade } } } } service { dhcp-server { shared-network-name vid1-network { subnet 10.225.0.32/29 { default-router 10.225.0.33 domain-name vid1-network lease 120 name-server 10.225.0.33 range pool { start 10.225.0.36 stop 10.225.0.38 } static-mapping ros-vid1 { ip-address 10.225.0.34 mac-address 50:00:00:02:00:00 } } } shared-network-name vid832-network { subnet 100.72.0.32/29 { default-router 100.72.0.33 domain-name vid832-network lease 120 name-server 100.72.0.33 range pool { start 100.72.0.36 stop 100.72.0.38 } static-mapping ros-vid832 { ip-address 100.72.0.34 mac-address 50:00:00:02:00:01 } } } } dns { forwarding { allow-from 100.72.0.32/29 cache-size 0 listen-address 100.72.0.33 system } } ssh { port 22 } } system { config-management { commit-revisions 100 } conntrack { modules { ftp h323 nfs pptp sip sqlnet tftp } } console { device ttyS0 { speed 115200 } } host-name vyos login { user vyos { authentication { encrypted-password **************** plaintext-password **************** } } } name-server 223.5.5.5 name-server 4.2.2.1 ntp { server time1.vyos.net { } server time2.vyos.net { } server time3.vyos.net { } } option { ctrl-alt-delete ignore reboot-on-panic } syslog { global { facility all { level info } facility protocols { level debug } } user all { facility all { level emerg } } } time-zone Asia/Shanghai } vyos@vyos:~$
[admin@MikroTik] > /export # feb/23/2024 02:20:32 by RouterOS 7.2.3 # software id = # /interface bridge add name=br1 vlan-filtering=yes /interface vlan add interface=br1 name=br1-vif832 vlan-id=832 /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /port set 0 name=serial0 /interface bridge port add bridge=br1 interface=ether1 add bridge=br1 interface=ether2 add bridge=br1 interface=ether3 pvid=832 add bridge=br1 interface=ether4 pvid=832 add bridge=br1 interface=ether5 /interface bridge vlan add bridge=br1 tagged=ether5 untagged=ether1,ether2 vlan-ids=1 add bridge=br1 tagged=ether5 untagged=ether3,ether4 vlan-ids=832 /ip address add address=100.72.0.34/29 interface=br1-vif832 network=100.72.0.32 /ip dhcp-client add interface=br1 [admin@MikroTik] >
=============== End
标签:00,name,100.72,vlan,interface,address,mikrotik,config From: https://www.cnblogs.com/lsgxeva/p/18028915